WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#32162 closed defect (bug) (duplicate)

Update to 4.2.1 fails

Reported by: pattyland Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.1
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

this morning I got an email that the auto update to 4.2.1 failed. I tried a manual run, it hangs on "Activation of maintenance mode", and doesn't go further.

I thought it was a problem of my site, but I found this thread on stackoverflow, which seems to be the same problems I got, my console log matches too.

Any idea what to try? This is the first time I can't update a WordPress Installation...

Greets, pattyland

Change History (3)

#1 @ocean90
5 years ago

  • Keywords reporter-feedback added

Looks like it's the same issue as in #32135 and #32123. Can you try the patch on #32135?

#2 @pattyland
5 years ago

  • Keywords reporter-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32135.

Patch worked. Thanks for the fast reply!

#3 @netweb
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.