WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#3219 closed defect (bug) (fixed)

wp_handle_upload_import() sets mime type to import

Reported by: mdawaffe Owned by:
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

This is obnoxious. I don't know what the fix is, but here's a patch for the thumbnail displaying engine which currently balks at this mime type.

Attachments (2)

3219.diff (1.2 KB) - added by mdawaffe 8 years ago.
lame patch for "import" mime type
3219.wp_handle_upload_import.diff (548 bytes) - added by westi 8 years ago.
Patch to fix wp_handle_upload_import

Download all attachments as: .zip

Change History (4)

mdawaffe8 years ago

lame patch for "import" mime type

westi8 years ago

Patch to fix wp_handle_upload_import

comment:1 westi8 years ago

  • Keywords has-patch added
  • Milestone set to 2.1
  • Version set to 2.1

Attached patch works with mdawaffe's patch to fix the cause of the issue.

comment:2 ryan7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4552]) Don't use 'import' as a mime type. Props mdawaffe and westi. fixes #3219

Note: See TracTickets for help on using tickets.