WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32206 closed enhancement (duplicate)

On/Off Switch for Emoji

Reported by: wickedsunny1 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.1
Component: Formatting Keywords:
Focuses: accessibility, performance Cc:
PR Number:

Description

Hi,
i think there should be an enable/disable option in settings for the emojis, for people like me who don't plan to use emojis, its just adding extra weight in loading time due to the emoji js and css files.
thanks.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Formatting
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32102.

Note: See TracTickets for help on using tickets.