WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#3226 closed defect (bug) (fixed)

Blogroll links Visible=No are still visible

Reported by: foolswisdom Owned by:
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: has-patch commit
Focuses: Cc:

Description

Blogroll links Visible=No are still visible

ENV: WP / 2.1-alpha3+ r6675

Attachments (1)

3226.patch (960 bytes) - added by foolswisdom 8 years ago.
Fixes ticket:3226, regression caused by typo in ticket:2587 [4263]

Download all attachments as: .zip

Change History (3)

foolswisdom8 years ago

Fixes ticket:3226, regression caused by typo in ticket:2587 [4263]

comment:1 foolswisdom8 years ago

  • Keywords has-patch commit added

comment:2 markjaquith8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4374]) Blogroll link visibility typo fix by foolswisdom. fixes #3226

Note: See TracTickets for help on using tickets.