WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32280 closed defect (bug) (duplicate)

Problem with Customizer referrer link

Reported by: shaileshsavaliya Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Customize Keywords:
Focuses: administration Cc:

Description

Hi,
I can't say it is issue but it's every time trying to download plugin again.

Here are steps:
1) Go to add new plugin screen.

2) Click on Install Now to install any plugin. Once plugin is uploaded to site, 2 links will display Activate Plugin | Return to Plugin Installer (Do not click on either).

3)Now direct go to Appearance > Customize.

4) Now click on Close button at left top in customizer screen.

5) Here referrer link is plugin download link so its downloading again.

Let me know if any confusion. I can provide screenshots.

I am regularly follow make core but don't know how to submit patch etc.

I have only checked latest version (4.2.2) with fresh install.

Thank You.

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Customize
  • Summary changed from Problem with customozer referrer link. to Problem with Customizer referrer link

#2 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31850.

Note: See TracTickets for help on using tickets.