Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#32304 closed defect (bug) (worksforme)

Duplicate permalink and subdomain installation causing weird 404 issue.

Reported by: morleyt's profile morleyt Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Permalinks Keywords:
Focuses: multisite Cc:

Description

I recently set up a subdomain installation of Wordpress with the same name as a current page on my main site. It seems that after upgrading to 4.2.2, there's now a conflict between the two. The subdomain is http://bookstore.cambridgelsat.com. When I try to open http://www.cambridgelsat.com/bookstore/ it's pulling up a 404 page on the subdomain installation. When I change the permalink of the original page to something else, such as http://www.cambridgelsat.com/lsat-bookstore/ the problem goes away.

Attachments (1)

bookstore_permalink.png (29.0 KB) - added by morleyt 9 years ago.
Here's an image of the bookstore page from the cambridgelsat.com backend admin.

Download all attachments as: .zip

Change History (2)

@morleyt
9 years ago

Here's an image of the bookstore page from the cambridgelsat.com backend admin.

#1 @helen
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @morleyt - you'll want to try the support forums first and see if you can troubleshoot what's gone wrong. If it turns out to be something that happened in core, we can reopen this ticket. It would also be helpful to know what version you were upgrading from.

Note: See TracTickets for help on using tickets.