WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32377 closed defect (bug) (duplicate)

"current" css class not added correctly to custom post types in WP_Posts_List_Table::get_views()

Reported by: BdN3504 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Posts, Post Types Keywords: has-patch
Focuses: administration Cc:

Description

The css class "current" is not added to the "all" status link for custom post types, after the "all" link has been clicked. Check for the "all_posts" variable in the url and add the class accordingly.

Attachments (1)

class-wp-posts-list-table.patch (217 bytes) - added by BdN3504 4 years ago.
A patch fixing the issue.

Download all attachments as: .zip

Change History (5)

@BdN3504
4 years ago

A patch fixing the issue.

#1 @BdN3504
4 years ago

  • Keywords has-patch added

#2 @wonderboymusic
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [32903]

#3 @wonderboymusic
4 years ago

  • Milestone Awaiting Review deleted

#4 @ocean90
4 years ago

  • Resolution changed from fixed to duplicate

Duplicate of #32015.

Note: See TracTickets for help on using tickets.