WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32393 closed defect (bug) (duplicate)

Language pack not updated for current update?

Reported by: pavelevap Owned by: ocean90
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

I updated to WordPress 4.2.2 (cs_CZ).

Dashboard - Updates: Select Twenty Ten and update to latest version. But even if current language pack for this theme exists, language update did not run.

Go back to Dashboard - Updates: Now you can see that there is language pack available and I can update it manually. But why it was not updated together with theme update?

Attachments (1)

original_localization_files.zip (16.0 KB) - added by pavelevap 5 years ago.

Download all attachments as: .zip

Change History (6)

#1 @ocean90
5 years ago

  • Keywords reporter-feedback added

Can you reproduce this? If so, what are the exact steps? Did you already had language files before the update? If yes, which one?

#2 @pavelevap
5 years ago

Yes, above are exact steps to reproduce.

Before update there was localized version for all themes (older default cs_CZ install).

Now I tried to update Twenty Twelve theme and together was updated language pack for Twenty Ten (updated before), strange...

Attached is .zip file with original localization files downloaded from FTP (before language for Twenty Ten was updated).

#3 @ocean90
5 years ago

  • Keywords reporter-feedback removed
  • Milestone changed from Awaiting Review to 4.4
  • Owner set to ocean90
  • Status changed from new to reviewing

Related: #34029

#4 @DrewAPicture
5 years ago

@ocean90 Would this be considered a duplicate of #34029?

#5 @ocean90
5 years ago

  • Milestone 4.4 deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Duplicate of #34029.

Note: See TracTickets for help on using tickets.