WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#32402 closed defect (bug) (duplicate)

Removing Custom Field leaves headers

Reported by: chriscct7 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui, javascript Cc:

Description

If you add 3 custom fields to a post and then delete them, the result is leftover headers that should have been hidden when the last custom field was removed: http://screencloud.net/v/8GXI

Change History (2)

#1 @ocean90
6 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29117.

#2 @chriscct7
6 years ago

Ah indeed. The perils of trac search sometimes.

Note: See TracTickets for help on using tickets.