WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32426 closed defect (bug) (duplicate)

Same Permalinks Allowed for Posts and Pages

Reported by: rajagopalpalani Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Rewrite Rules Keywords:
Focuses: Cc:

Description

I have noticed same permalinks allowed for posts and pages. While click that link, pages permalinks are working. Posts permalinks are not able to view. In previous version, permalinks wokred correctly. I have attached screenshot for this issue. Kindly check it.http://rpwebgraphics.net/Post-Permalinks.png
http://rpwebgraphics.net/Page-Permalinks.png

Attachments (2)

Post-Permalinks.png (12.6 KB) - added by rajagopalpalani 6 years ago.
i have shown in description itself
Page-Permalinks.png (13.1 KB) - added by rajagopalpalani 6 years ago.

Download all attachments as: .zip

Change History (3)

@rajagopalpalani
6 years ago

i have shown in description itself

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13459.

Note: See TracTickets for help on using tickets.