WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32442 closed defect (bug) (duplicate)

Unexpected Deprecated Call post 4.2.3 alpha upgrade

Reported by: interglobalmedia Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Hi,

I have attached a screenshot of a deprecated call I think showed up after my development environment was upgraded to 4.2.3. Don't exactly know what this means. The site looks and works fine, but this showed up much earlier today. Thanks!

https://www.letsbsocial.com/wp-content/uploads/2015/05/Screenshot-2015-05-19-11.08.19.png

Best regards,

Maria Campbell

Change History (5)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Themes

Hi @interglobalmedia, thanks for the report. Which theme are you using?

#2 @interglobalmedia
4 years ago

Hi Sergey,

I'm using underscores.me theme for development. Just so you know, during all this, I lost large amounts of code that were fine yesterday evening before I called it a night. Today, much of the code is no longer there. There is still some there, but bits and pieces are missing. Hope this helps.

Best regards,

Maria

#3 @johnbillion
4 years ago

  • Keywords reporter-feedback added

The error message is quite clear:

Please include a sidebar.php template in your theme.

Does your theme include a sidebar.php?

#4 @interglobalmedia
4 years ago

Hi John,

Yes, I do have a sidebar. That came up with another theme, not this one. What I was pointing out to was the fatal error that came up and is above that and has nothing to do with the sidebar issue. The fatal error showed up after midnight very early this morning after the 4.2.3 alpha update. Hope this helps.

Best regards,

Maria

#5 @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30991.

Note: See TracTickets for help on using tickets.