WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32451 closed defect (bug) (duplicate)

Retain date format when changing a post date

Reported by: paulwilde Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords:
Focuses: ui, administration Cc:

Description

When you change the date of a post type the new date is formatted differently to the previous set date.

Initial Date Mar 20, 2015 @ 20:29
Changed Date 05-May 20, 2015 @ 20 : 29
Changed Date (Correct) May 20, 2015 @ 20:29

I've attached a patch which fixes this issue by retaining the same date format.

Attachments (2)

32451.diff (1.2 KB) - added by paulwilde 5 years ago.
date-formatting.png (45.1 KB) - added by paulwilde 5 years ago.

Download all attachments as: .zip

Change History (3)

@paulwilde
5 years ago

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Posts, Post Types
  • Focuses ui administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30716.

Note: See TracTickets for help on using tickets.