WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32461 closed defect (bug) (duplicate)

Use of undefined constant in /wp-includes/formatting.php

Reported by: stratboy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Formatting Keywords:
Focuses: Cc:

Description

Hi, I get this notice:

Notice: Use of undefined constant SCRIPT_DEBUG - assumed 'SCRIPT_DEBUG' in [path]/wp-includes/formatting.php on line 4144

Can fix it just by replacing

if ( SCRIPT_DEBUG ) {

with

if (defined( 'SCRIPT_DEBUG' ) && SCRIPT_DEBUG) {

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Formatting
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32118.

Note: See TracTickets for help on using tickets.