Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#32500 closed enhancement (duplicate)

Default comment form confusing for non technical people

Reported by: atimmer's profile atimmer Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Comments Keywords:
Focuses: ui Cc:

Description

Recently I set up a wordpress.com site for a starting local entrepreneur and they were very happy to have setup their website. After that they shared their achievement on Facebook and then I got the same remark from two different people:

What are these weird codes at the bottom of the website. Is there an error?

After looking at the website I realized they were talking about the HTML tags under the comment form:
https://www.dropbox.com/s/wt3mc0etpzdi9t7/Confusing.png

This text is very confusing for non-technical users and it doesn't leave a good first impression about the website.

We could remove this line and add wysiwyg to the comment form or we could add a line along the lines of "You can add special formatting using HTML(linked to some explanation)".

Change History (2)

#1 @MikeHansenMe
9 years ago

  • Version changed from 4.2.2 to 3.0

This is the default value in 'comment_notes_after'. It can be filtered using 'comment_form_defaults' but also overwritten by passing an arg into comment_form. That being said I agree this is not very helpful for most users leaving a comment.

#2 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30157.

Note: See TracTickets for help on using tickets.