WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32511 closed enhancement (duplicate)

"Limited Email Registrations" option should not prevent (super)admins from creating users

Reported by: tomdxw Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Users Keywords:
Focuses: ui, administration, multisite Cc:
PR Number:

Description

As a superadmin you probably don't want to add hotmail.com to the domain whitelist, but you may want to make exceptions for individuals.

At the moment to add a user not using an email address @hotmail.com you must add hotmail.com to the domain whitelist, add the user with the @hotmail.com email address, remove the domain from the whitelist (and to be safe check that nobody has registered in the past couple of minutes).

Since superadmins are permitted to perform this workaround they should be permitted to add any users without regards to the domain.

Change History (1)

#1 @boonebgorges
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20459.

+1

Note: See TracTickets for help on using tickets.