Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#32524 closed defect (bug) (duplicate)

summary posts page

Reported by: komas's profile komas Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Post Formats Keywords:
Focuses: Cc:

Description

When I wanted to summarize the posts
http://puu.sh/i4IeL/124c83d59e.png

the length of the posts didn't change.
http://puu.sh/i4Iqe/6bad8385f3.png

I hoped to see only a short part of the first posts and links to 9 other posts beneath the first post.

What I have done:
Updated a fresh wordpress install to the latest version.
Updated the installed themes to the latest version, to be sure it isn't a theme related bug.
Added 10-15 posts.

(It could be that the component has the wrong option, it wasn't really clear for me what to choose)

Change History (5)

#1 @schulte
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi komas, I believe that applies to RSS feeds only.

#2 @johnbillion
9 years ago

  • Milestone Awaiting Review deleted

That's correct. Some of these misleading options are slated for possible removal in WordPress 4.3 (see #32396).

Whether or not the full content or an excerpt shows on your home page is dependent on your theme, unfortunately.

#3 follow-up: @SergeyBiryukov
9 years ago

  • Resolution changed from invalid to duplicate

Duplicate of #22049 and #31191.

#4 in reply to: ↑ 3 ; follow-up: @komas
9 years ago

Replying to SergeyBiryukov:

Duplicate of #22049 and #31191.

How come I couldn't find those tickets with the words 'full text' or 'summary'?

#5 in reply to: ↑ 4 @SergeyBiryukov
9 years ago

Replying to komas:

How come I couldn't find those tickets with the words 'full text' or 'summary'?

A search for "full text" summary yields both tickets.

Note: See TracTickets for help on using tickets.