WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32559 closed defect (bug) (worksforme)

Links to categories in edit.php display nothing

Reported by: Djibs13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Administration Keywords: reporter-feedback
Focuses: Cc:

Description

In wp-admin / edit.php when I click to a link to a category, no post is displayed

See attachment

http://i.imgur.com/EyyDC3k.jpg

Change History (2)

#1 @johnbillion
5 years ago

  • Keywords reporter-feedback added

Thanks for the report Djibs13. Can you reproduce this bug on a clean install with no plugins or themes active? I suspect a plugin on your site may be unintentionally interfering with the query on this screen.

#2 @dd32
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This works for me on a clean install. Like above, I expect this is due to a plugin or theme conflict.

Note: See TracTickets for help on using tickets.