WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32581 closed defect (bug) (duplicate)

add new post very slow after 4.2.1

Reported by: omerparvez88 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Database Keywords:
Focuses: Cc:

Description

Just after i updated to 4.2.1 i noticed that add new post causing too slow . I waited for new version then after 4.2.2 the problem still there.

This is causing only for websites that have too many posts. Also seen lot of people discussing this issue on forums.

Please fix this bug .

Thank you

Change History (2)

#1 @dd32
4 years ago

  • Component changed from General to Database
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32449.

This ticket was mentioned in Slack in #core by rachelbaker. View the logs.


4 years ago

Note: See TracTickets for help on using tickets.