WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#32595 closed feature request (duplicate)

Allow editing of custom post type structure

Reported by: Zoker Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Posts, Post Types Keywords:
Focuses: administration Cc:

Description

It would be very good, to allow a permalink structure editing for custom post types.

So I can create something like this:

  • Entry:
    site.com/faq/%faq-category%/%faq-post-name%
    
    (e.g site.com/faq/how-to/create-cake)
  • Category:
    site.omc/faq/%faq-category%
    
    (e.g site.com/faq/how-to)

Change History (2)

#1 @johnbillion
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21374.

#2 @SergeyBiryukov
2 years ago

  • Component changed from Customize to Posts, Post Types
  • Summary changed from Allow editing of custom post type structur to Allow editing of custom post type structure
Note: See TracTickets for help on using tickets.