WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32599 closed feature request (duplicate)

wp_nav_menu parameter to print the menu description

Reported by: elvishp2006 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

Currently, to print the description of any menu item is necessary write a Walker class and override the start_el method. I think it would be interesting to add a parameter in wp_nav_menu method to print the description automatically without the need to write a class for that. It would be something like this: print_menu_description => true

Change History (1)

#1 @obenland
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29890.

Note: See TracTickets for help on using tickets.