WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32612 closed defect (bug) (duplicate)

Dashboard latest comments row actions links on focus

Reported by: afercia Owned by: rachelbaker
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Administration Keywords: has-patch
Focuses: ui, javascript Cc:

Description

In the Dashboard screen > Activity > "latest comments" have row-actions links but they're no more revealed on focus after r32645. Previously, they were targeted with .dashboard-comment-wrap. Agreed with @helen to apply the has-row-actions class removing td in the jQuery selector.

Attachments (1)

32612.patch (1.7 KB) - added by afercia 6 years ago.

Download all attachments as: .zip

Change History (4)

@afercia
6 years ago

#1 @afercia
6 years ago

  • Keywords has-patch added

#2 @rachelbaker
6 years ago

  • Milestone changed from Awaiting Review to 4.3
  • Owner set to rachelbaker
  • Status changed from new to accepted

Moved to the 4.3 milestone so we fix before the release.

#3 @rachelbaker
6 years ago

  • Milestone 4.3 deleted
  • Resolution set to duplicate
  • Status changed from accepted to closed

Duplicate of #25408.

Already fixed in r33106

Note: See TracTickets for help on using tickets.