WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32627 closed defect (bug) (invalid)

WordPress Installation setup failed on local host

Reported by: Phoolraj Saini Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: General Keywords:
Focuses: Cc:

Description

I had used latest wordpress 4.2.2 setup and then going to installed on local with virtual host and some times without it as default http://localhost/directory_name,i had been installing then at the last completing steps i got failed with blank page
and no default sample data was not write in database and unabled to login
here is some problem specific screenshots
http://prntscr.com/6vsi2b

I had done install xampp latest version in windows 7 ultimate a couple of times and check in database every 11 tables have empty records there,i am not sure that what was going wrong there?

Please somebody help me to fix it and thanks a lot

Change History (4)

#1 @Phoolraj Saini
6 years ago

  • Severity changed from normal to critical
  • Summary changed from WordPress Installation setup failed to WordPress Installation setup failed on local host

#2 @joedolson
6 years ago

  • Focuses accessibility administration removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi, Phoolraj! This is actually a support question, not a bug; this is related to some kind of environmental issue in your configuration. Go to the WordPress support forums to ask for support! Thanks.

#3 @Phoolraj Saini
6 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi Joedolson,
Thanks for your quick response,I have already created a topic in support WordPress Installation on local issue and but it did't resolved yet and can you please help me to what is actual cause of this issue and how to fix it?

#4 @joedolson
6 years ago

  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from reopened to closed

No, I'm sorry; Trac is for handling specific bug reports while developing WordPress, not for providing support. Please don't use Trac as a support system. Thank you!

Note: See TracTickets for help on using tickets.