WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32669 closed defect (bug) (duplicate)

TinyMCE views: image caption escaped in gallery

Reported by: iseulde Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

The underscore template escapes any HTML in the caption.

Attachments (1)

Screen Shot 2015-06-17 at 11.48.25.png (173.3 KB) - added by iseulde 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @ocean90
4 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32616.

Note: See TracTickets for help on using tickets.