WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#32690 closed defect (bug) (duplicate)

Customizer Menus: Removing a menu item immediately after adding it doesn't remove its tick

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: minor Version: 4.3
Component: Customize Keywords: needs-patch
Focuses: Cc:

Description

To reproduce:

  1. Navigate to the menu customizer and select a menu
  2. Open the 'Add items' fly-out
  3. Add two menu items
  4. Remove one by clicking the × next to it

Note that the tick next to the menu item in the fly-out remains.

Attachments (1)

Screen Shot 2015-06-18 at 00.20.30.png (54.1 KB) - added by johnbillion 6 years ago.

Download all attachments as: .zip

Change History (3)

#1 @johnbillion
6 years ago

  • Milestone 4.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32689.

This ticket was mentioned in Slack in #core by janr. View the logs.


6 years ago

Note: See TracTickets for help on using tickets.