WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32751 closed defect (bug) (fixed)

Press This: Fix undefined index error 'u'

Reported by: kraftbj Owned by: SergeyBiryukov
Milestone: 4.3 Priority: normal
Severity: normal Version: 4.3
Component: Press This Keywords:
Focuses: Cc:
PR Number:

Description

When using Press This via mobile (sans bookmarklet), Notice: Undefined index: u in /srv/www/wordpress-develop/src/wp-admin/includes/class-wp-press-this.php on line 1107

Caused by [32828].

Attachments (1)

32751.patch (579 bytes) - added by kraftbj 4 years ago.
Checks for $datau? first.

Download all attachments as: .zip

Change History (3)

@kraftbj
4 years ago

Checks for $datau? first.

#1 @SergeyBiryukov
4 years ago

  • Milestone changed from Awaiting Review to 4.3

#2 @SergeyBiryukov
4 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 32901:

Avoid a PHP notice in WP_Press_This::get_suggested_content() after [32828].

props kraftbj.
fixes #32751.

Note: See TracTickets for help on using tickets.