WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#32764 closed defect (bug) (duplicate)

Customizer Menus: Menu items can be sorted above .customize-section-description-container

Reported by: tywayne Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: Cc:

Description

When using drag/drop to reorder menu items in Customizer, they can be dropped above the section heading area. Seems to only happen when sub-items are present.

gif showing the issue here - https://cloudup.com/cQk8JBxvnED

Change History (2)

#1 @tywayne
5 years ago

  • Component changed from General to Customize
  • Keywords needs-patch added

#2 @ocean90
5 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32738.

Note: See TracTickets for help on using tickets.