WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32836 closed defect (bug) (duplicate)

Incorrect link to Customizer from Menus admin page

Reported by: rabmalin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Menus Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

When I go to wp-admin/nav-menus.php, there is a link Manage in Customizer but this does not autofocus Menus in Customizer. May be panel id should be nav_menus instead of menus.

Attachments (1)

nav-menus.diff (538 bytes) - added by rabmalin 4 years ago.

Download all attachments as: .zip

Change History (5)

#1 @swissspidy
4 years ago

#32836 was marked as a duplicate.

#2 @swissspidy
4 years ago

Good catch. I created a patch on the original ticket #32808

@rabmalin
4 years ago

#3 @rabmalin
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32808.

#4 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.