WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32837 closed defect (bug) (invalid)

Installation ignores HTACCESS

Reported by: sjiamnocna Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Filesystem API Keywords:
Focuses: administration Cc:
PR Number:

Description

Hi,
I have a hosting, where I need htaccess more aliases in subfolders. If I install Wordpress here, it installs with the subdir name in URL. It's really strange (it takes the whole path, not url)

e.g.: I have 2 domains:
domain/a.com
domain/b.com

the wordpress link after installation looks like "http://a.com/domain/a.com/" or "http://b.com/domain/b.com/"

Change History (4)

#1 @netweb
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.0 deleted

@sjiamnocna

This is not for support, please post in the support forums here for support https://wordpress.org/support/ :)

#2 @sjiamnocna
4 years ago

But in my opinion the problem is in the installation, and noone can't come with real solution for this in forums, becouse its "built in" :(

I think, the WP should use URL instead of server root for instalation, or does it have any reason, why its doing it?

Last edited 4 years ago by sjiamnocna (previous) (diff)

#3 @kraftbj
4 years ago

@sjamnocna—what is a link to a forums thread regarding this?

#4 @joedolson
4 years ago

  • Focuses accessibility removed
Note: See TracTickets for help on using tickets.