WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32850 closed defect (bug) (duplicate)

#28605: Introduce customize capability for accessing Customizer

Reported by: y2kand13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Customize Keywords:
Focuses: Cc:

Description

http://lists.automattic.com/pipermail/wp-trac/2014-July/223946.html

At the risk of getting browbeat I'd like to re-mention that some would be handy PHP snippets who's origins appear to belong to your department do not work as advertised.

The link above contains the code snippets in question. The first works in that it will provide a link to the Customizer for those with the edit_post capability, however, clicking on it throws a "cheating' uh?" error. The second bit of code doesn't produce a customizer link.

If I'm barking up the wrong tree, let me know (again) and I'll go away.

Change History (1)

#1 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Based on your previous ticket (#32739), it sounds like maybe the code snippet is wrong. I know @westonruter has been a bit busy and probably hasn't seen the ping on that ticket yet. Perhaps someone else could also test the snippets out. I'm closing this as a dupe of your other ticket since it's the same issue - note that discussion can continue there even while it's closed.

Note: See TracTickets for help on using tickets.