WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32871 closed defect (bug) (duplicate)

Can't see any live preview in customizer for menu.

Reported by: shaileshsavaliya Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: javascript, administration Cc:

Description (last modified by dd32)

I am testing on fresh installation of WordPress 4.3 Beta 1.
No plugin. Default theme Twenty Fifteen.

Here is my steps.

  • Go to Appearance -> Menu. I don't have any menu right now.
  • Direct click on customizer. Here we don't have any menu. So...
  • Click on Add New menu. I added "Main Menu". Here when menu is added I got js error in console. Error Text: "TypeError: h is undefined"
  • Assigned menu to primary location with checkbox at bottom of menu items.
  • Now I added few page items but I can't see any live preview.
  • Then I click Save button but still I can't see any change in live preview.
  • Then I clicked on cross button at top left corner so I redirect back to menu page as menu is my referral.
  • But when I back to menu page I can't see any menu added. I need to reload page manually to see changes.
  • And after reloading I it is still not assigned to Primary location as I already assigned this in customizer.

Now after this all I tried again in existing menu and all works great.

Browser: Firefox 38.0 (Latest)
OS: UBUNTU 14.04 LTS

Am I missing something?

Change History (3)

#1 @shaileshsavaliya
4 years ago

Sorry by mistake(some browser extension) some html code added in my initial ticket. Please ignore HTML tags.

#2 @dd32
4 years ago

  • Description modified (diff)

#3 @valendesigns
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This is a known issue and duplicate of #32672.

Note: See TracTickets for help on using tickets.