WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#32890 closed defect (bug) (duplicate)

choose Site Icon max-width dates select box too narrow

Reported by: senlin Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: ui Cc:

Description

When choosing a Site Icon from the Media Library tab the all dates select box has a max-width of calc(48% - 12px), which makes the box too narrow. Removing this max-width results in a clearly readable text in the select box.

current with max-width:
https://dl.dropboxusercontent.com/u/63708053/choose-site-icon-select-maxwidth.png

remove max-width:
https://dl.dropboxusercontent.com/u/63708053/choose-site-icon-select-maxwidth-removed.png

Change History (1)

#1 @obenland
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32860.

Thanks for testing Site Icon, @senlin!

The dropdown was removed yesterday in [33075] because it wasn't particularly helpful. It will be gone with the next beta version.

Note: See TracTickets for help on using tickets.