WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#32895 closed feature request (duplicate)

Provide a button for Page-Links tag in the Editor

Reported by: gounder Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Editor Keywords:
Focuses: ui Cc:
PR Number:

Description

Page links is nifty feature in WordPress, which allows for a single post to be divided into multiple pages, but the same need to be in the editor like the read more tag button.

https://wordpress.org/support/topic/multi-page-posts#post-3114343

http://codex.wordpress.org/Styling_Page-Links

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15952.

#2 @gounder
4 years ago

It's worth reconsidering because 10 yrs ago when the option was commented out, the Editor was quite cluttered and may be we have space for it now, somewhere in the kitchen sink.

Last edited 4 years ago by gounder (previous) (diff)
Note: See TracTickets for help on using tickets.