Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#32957 closed enhancement (duplicate)

Add more options on admin bar

Reported by: kosvrouvas's profile kosvrouvas Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords: needs-testing has-patch
Focuses: administration Cc:

Description

Add more options in admin-bar.php, this is based on https://wordpress.org/plugins/admin-bar-plus/ without the third party plugns support.

Attachments (1)

admin-bar.php.patch (5.3 KB) - added by kosvrouvas 9 years ago.

Download all attachments as: .zip

Change History (4)

#1 @kosvrouvas
9 years ago

  • Keywords needs-testing has-patch added

#2 @ocean90
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32678.

#3 @kosvrouvas
9 years ago

Ugh! How I missed that..

Note: See TracTickets for help on using tickets.