WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#32958 closed feature request (duplicate)

Allow Sorting of Plugins when using Add New (or searching in the .org repository)

Reported by: dnavarrojr Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Plugins Keywords:
Focuses: Cc:
PR Number:

Description

I truly miss the ability to sort plugins when I do a search, either using "ADD NEW" in the admin panel, or when I'm searching plugins in the repository on the wordpress.org site.

I'm not sure what the current order is, but I'd like the ability to sort by Last update (Newest), Number of installations, Rating, and Alphabetic.

When searching for plugins now, I see a lot of old and outdated (no longer working, no longer supported) plugins on the first page.

The ability to filter would also be useful (filter out plugins not compatible with my version, filter out plugins that haven't been updated in over a year, etc...)

Change History (1)

#1 @DrewAPicture
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @dnavarroj, welcome to Trac!

Sorry it to so long for somebody to get back to you. I'm actually going to close this is as a duplicate of #31192 to keep the discussion all in one place. I would encourage you to participate in the discussion in the other ticket.

Note: See TracTickets for help on using tickets.