WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 weeks ago

#33006 closed defect (bug) (wontfix)

Customizer: Image height set incorrectly under current header when a cropped header image is set

Reported by: CreativeInfusion Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Customize Keywords:
Focuses: Cc:

Description

Using the Customizer select add new image and choose a header image from the media library. When prompted choose to crop it.

The Customizer then sets the height of the new image under 'Current header' to be very tiny.

Selecting another image and reselecting the new one restores normality.

Note that it works normally if you choose not to crop.

Change History (4)

#1 @valendesigns
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #31970

#2 @CreativeInfusion
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I don't think it is talking about exactly the same problem.

31970 seems to be live previewing another theme and the cropped image is large and distorted.

This one is referring to the thumbnail of the cropped header image having a height set that is way too small - that's the thumbnail on the left hand side in the Customizer under the heading 'Current header'. The height is actually set on the container that the image is injected into using javascript.

Last edited 4 years ago by CreativeInfusion (previous) (diff)

#3 @SergeyBiryukov
3 years ago

  • Milestone set to Awaiting Review

#4 @iseulde
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from reopened to closed

This ticket has not seen any activity in over *two* years, so I'm closing it as "wontfix".

The ticket may lack decisiveness, may have become irrelevant, or may not have gathered enough interest.

If you think this ticket does deserve some attention again, feel free to reopen.

For bugs, it would be great if you could provide updated steps to reproduce against the latest version of WordPress (5.0.2 at the time of writing). Remember images or a video can be superior to explain a problem. At the very least, quickly test again to make sure the bug still exists.

If it’s an enhancement or feature, some extra motivation may help.

Thank you for your contributions to WordPress! <3

Note: See TracTickets for help on using tickets.