WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#33018 closed defect (bug) (duplicate)

Customizer Menus: Removing Item After Adding Doesn't Change Icon from Checkmark to Plus

Reported by: Kelderic Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  • Open Customizer
  • Go to Menu Customizer Section
  • Add Page (Icon in the list of pages changes from plus sign to checkmark)
  • Remove that page

Expected:

Checkbox changes back to plus sign.

Actual:

No change in icon.

Change History (2)

#1 @tywayne
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32689.

#2 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.