WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#33019 closed defect (bug) (duplicate)

Floating span after inserting a tag, and updating via CTRL+Enter

Reported by: ghaschel Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Quick/Bulk Edit Keywords:
Focuses: Cc:

Description

When clicking on "Quick Edit" in the posts panel, inserting a tag to a post (Categorized or not, with or without tags), and pressing CTRL+Enter (when clicking the update button, it won't reproduce the issue), a span with the tag I inserted appears and won't go away (even if I quick edit the post again, and click the update button).

Chrome 43.0.2357.134 m
Windows 7

http://s28.postimg.org/ptgzagmb0/bug.jpg

Change History (4)

#1 in reply to: ↑ description ; follow-up: @afercia
6 years ago

Replying to ghaschel:
Hi @ghaschel and thanks for your report. Can't see the screenshot you posted, did you mean something like what is described in ticket #32580 ?

#2 in reply to: ↑ 1 ; follow-up: @ghaschel
6 years ago

Replying to afercia:

Replying to ghaschel:
Hi @ghaschel and thanks for your report. Can't see the screenshot you posted, did you mean something like what is described in ticket #32580 ?

Kind of... But in this case, there's no need of having at least one tag - as I said, it can be also empty - and also, no need of tabing trought the form.
Focusing the tag text field via mouse click, and pressing CTRL+Enter.

I've uploaded my Screenshot to another host, do it shows up now?

http://i.imgur.com/CL64Qi7.png

#3 in reply to: ↑ 2 @afercia
6 years ago

Replying to ghaschel:

I've uploaded my Screenshot to another host, do it shows up now?

Yes it shows up now, thanks :) I've reproduced also with CTRL+Enter. I think it's the same bug described in #32580 but the patch proposed there should implement a fix not just on cancel but also on save. I'd close thick ticket if you don't mind and reference it in #32580 since you discovered a new way to trigger the bug. Feel free to follow the original ticket and contribute with new findings if any, thanks :)

#4 @afercia
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32580

Note: See TracTickets for help on using tickets.