WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33044 closed defect (bug)

Plugin installation hangs when using "ob_gzhandler"

Reported by: selnomeria Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When I have (in functions.php or somewhere)

ob_start('ob_gzhandler');

then WHile installing plugins, there displays the message:

Downloading install package from https://downloads.wordpress.org/plugin/....zip

and then page loading stops and nothing is continued..

Change History (2)

#1 @gr8shivam
5 years ago

Try adding

ob_end_clean();

or

ob_flush();

at the bottom of the page where you start ob_start('ob_gzhandler');

#2 @dd32
5 years ago

  • Milestone Awaiting Review deleted
  • Status changed from new to closed

This appears to be a duplicate of #18239 or #18525

Note: See TracTickets for help on using tickets.