WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #33045, comment 9


Ignore:
Timestamp:
01/17/2016 11:02:20 PM (6 years ago)
Author:
ramiy
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #33045, comment 9

    initial v1  
    44I prefer it would be `get_post_parent()`, without the `wp_` prefix.
    55
    6 We should stick with naming conventions in `post-template.php`, non of the `get` functions use the `wp_` prefix:
     6We should stick with the naming conventions in `post-template.php`, non of the `get` functions use the `wp_` prefix:
    77
    88* get_the_ID()