WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33067 closed enhancement (duplicate)

Upload Avatar

Reported by: atomicjack Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.2
Component: Users Keywords:
Focuses: Cc:
PR Number:

Description

At the moment, the only way to add an Avatar for a user is by setting a Gravatar for their e-mail address.

Some people don't like using the same avatar across all sites, and would like to use their own. Most scripts and systems provide a means, at base level, to upload their own avatar.

Can we please see this basic functionality implemented into WordPress by default?

I understand it is likely this has been suggested previously, however, I couldn't find a previous ticket using the search function.

Change History (1)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16020.

Note: See TracTickets for help on using tickets.