Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#33108 closed enhancement (duplicate)

Better Author Selection

Reported by: anonymized_14235950's profile anonymized_14235950 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.3
Component: Editor Keywords:
Focuses: accessibility, administration Cc:

Description

Currently if you want to edit the author of a post, WordPress uses a dropdown to list all users who have contributor privileges. This is fine if you have only a few users, but once you have a very long list of them it becomes a big problem to scroll through them all.

There must be a better way!

Change History (3)

#1 follow-up: @helen
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Totally agree, this just happens to be a duplicate of #19867. Also related: #31696.

#2 in reply to: ↑ 1 ; follow-up: @anonymized_14235950
9 years ago

Replying to helen:

Totally agree, this just happens to be a duplicate of #19867. Also related: #31696.

That doesn't look like a duplicate to me. That ticket looks like it is about memory issues. Mine is about not using a dropdown at all. It should ideally, in my opinion, have a search feature.

#3 in reply to: ↑ 2 @DrewAPicture
9 years ago

Replying to freetheweb:

Replying to helen:

Totally agree, this just happens to be a duplicate of #19867. Also related: #31696.

That doesn't look like a duplicate to me. That ticket looks like it is about memory issues. Mine is about not using a dropdown at all. It should ideally, in my opinion, have a search feature.

That's related to performance :-) and there's discussion on the ticket of switching to something like Select2 instead of a drop-down.

Note: See TracTickets for help on using tickets.