WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33110 closed defect (bug) (duplicate)

Inside HTML tags short-codes are not getting parsed by default

Reported by: wpoets Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.3
Component: General Keywords:
Focuses: Cc:

Description

Since 4.2.3 release, shortcodes that are being used in following manner inside html tags are failing

<a class="gray line-height-s10" data-get_spa_uri="true" href='[aw2_call_func site_url p1=business-services /]/[aw2_loop_value slug /]-in-india'>[aw2_loop_value name /]</a></li>

Change History (1)

#1 @jeremyfelt
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @wpoets, this looks like a duplicate of #33102. Please also see the Changes to the Shortcode API for examples of expected behavior.

Note: See TracTickets for help on using tickets.