WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33115 closed defect (bug) (duplicate)

New comment bubbles and admin color schemes

Reported by: afercia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Comments Keywords: has-patch
Focuses: ui Cc:

Description

Should the comments bubble be adjusted for admin color schemes? Here's what currently happens when hovering on a bubble with zero Comments (color scheme: Sunrise, which makes the color change very evident).

https://cldup.com/jrHQ466lDc.png

I'd say this color change on a non clickable element should be removed but then what should be done about the bubbles that have a link? Should they always be blue on hover/focus?

Attachments (1)

33115.patch (652 bytes) - added by afercia 5 years ago.

Download all attachments as: .zip

Change History (4)

@afercia
5 years ago

#1 @afercia
5 years ago

  • Keywords has-patch added; needs-patch removed

First pass. This should remove the color change on hover shown in the screenshot.

#2 @samuelsidler
5 years ago

Dupe of #33061?

(P.S. I'm not working on that ticket, but @obenland wishes I was.)

#3 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33061.

Note: See TracTickets for help on using tickets.