WordPress.org

Make WordPress Core

Opened 6 years ago

Last modified 23 months ago

#33186 reopened task (blessed)

Stop sending password via e-mail when creating a new site in Multisite

Reported by: markjaquith Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Networks and Sites Keywords:
Focuses: multisite Cc:

Description

We should continue on this "don't e-mail passwords work" and stop e-mailing passwords when new sites are created.

see #33175 and #32428

Change History (5)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Networks and Sites
  • Focuses multisite added

This ticket was mentioned in Slack in #core-multisite by jeremyfelt. View the logs.


6 years ago

#4 @Mista-Flo
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33209.

#5 @Mista-Flo
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
Note: See TracTickets for help on using tickets.