Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#33198 closed enhancement (duplicate)

Display Current WordPress Version

Reported by: atomicjack's profile atomicjack Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Upgrade/Install Keywords:
Focuses: administration Cc:

Description

At the moment, in the Update screen, it isn't very clear what version of WordPress is currently installed, making it difficult to know if an update actually succeeded or did anything.

I suggest we work to add a simple line that says what version of WordPress is currently installed.

Change History (2)

#1 @atomicjack
9 years ago

  • Type changed from defect (bug) to enhancement

Selected defect by mistake.

#2 @ocean90
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32211.

Note: See TracTickets for help on using tickets.