WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 2 years ago

#33266 closed defect (bug) (worksforme)

Text paragraphs containing links keep disappearing from posts since upgrade to 4.2.4

Reported by: SimpleBugReporter Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.4
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description (last modified by pento)

Since upgrading to WordPress 4.2.4, entire text paragraphs containing inline links keep disappearing from posts without a trace, after having initially created/edited the post and then posting it.

The problem is also possibly accelerated/provoked by switching between visual mode and text mode in the editor, but it has happened at least once (I think) even though visual mode was not accessed at all.

Very serious bug anyway it seems?

I found a possibly related ticket here: #28937

It did not contain any solution though and seems closed due to "lack of evidence", and since it was also for an older version I'm not sure it's the same problem after all, so I created this new ticket instead. Might be related though.

PS.
Why isn't version 4.2.4 selectable in the version dropdown for this bug report? (I thus selected the "trunk" option instead.)

Change History (4)

#1 @dd32
6 years ago

  • Version changed from trunk to 4.2.4

Can you please post an example of the text you're using which reproduces this?
Are you affected if you use any links? specific sites? specific characters? etc.

#2 @SergeyBiryukov
6 years ago

  • Component changed from Posts, Post Types to Editor
  • Description modified (diff)

#3 @netweb
6 years ago

  • Keywords reporter-feedback added

#4 @pento
2 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, as we're unable to reproduce this issue without more
information.

Note: See TracTickets for help on using tickets.