WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#33280 closed defect (bug) (fixed)

Confirm Password & Privacy check box label are not aligned properly on installation page.

Reported by: Ankit K Gupta Owned by: obenland
Milestone: 4.3 Priority: normal
Severity: normal Version: 4.3
Component: Upgrade/Install Keywords: has-patch commit
Focuses: ui, administration Cc:

Description

Confirm Password & Privacy check box label are not aligned properly on installation page.

Attachments (5)

WordPress_›_Installation_-_2015-08-05_22.09.12.png (20.8 KB) - added by Ankit K Gupta 6 years ago.
Screenshot of Installation page
33280.patch (11.1 KB) - added by Ankit K Gupta 6 years ago.
33280.2.patch (361 bytes) - added by Ankit K Gupta 6 years ago.
updated style in non-minified file
33280.diff (379 bytes) - added by obenland 6 years ago.
Adjust th padding to td value.
after.png (102.1 KB) - added by obenland 6 years ago.

Download all attachments as: .zip

Change History (15)

@Ankit K Gupta
6 years ago

Screenshot of Installation page

@Ankit K Gupta
6 years ago

#1 @Ankit K Gupta
6 years ago

  • Component changed from General to Upgrade/Install
  • Keywords has-patch added

#2 follow-up: @SergeyBiryukov
6 years ago

  • Focuses accessibility removed
  • Keywords needs-patch added; has-patch removed

Minified files should not be patched, our build tools take care of that.

Could you provide a patch for the non-minified file? Use the SCRIPT_DEBUG constant for that.

@Ankit K Gupta
6 years ago

updated style in non-minified file

#3 in reply to: ↑ 2 @Ankit K Gupta
6 years ago

Replying to SergeyBiryukov:

Minified files should not be patched, our build tools take care of that.

Could you provide a patch for the non-minified file? Use the SCRIPT_DEBUG constant for that.

Updated the style in non-minified file.
Thanks for clearing the concept.

#4 @SergeyBiryukov
6 years ago

  • Keywords has-patch 4.4-early added; needs-patch removed
  • Milestone changed from Awaiting Review to Future Release

#5 @johnbillion
6 years ago

  • Milestone changed from Future Release to 4.3
  • Version changed from 4.2.4 to trunk

This is a regression caused by the removal of the border-bottom style in r33246.

#6 @johnbillion
6 years ago

  • Keywords 4.4-early removed

@obenland
6 years ago

Adjust th padding to td value.

@obenland
6 years ago

#7 @obenland
6 years ago

  • Owner set to obenland
  • Status changed from new to accepted

This ticket was mentioned in Slack in #core by obenland. View the logs.


6 years ago

#9 @azaozz
6 years ago

  • Keywords commit added

33280.diff fixes it.

#10 @obenland
6 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 33595:

Install: Adjust th padding to align with tds.

Props Ankit K Gupta for initial patch.
Fixes #33280.

Note: See TracTickets for help on using tickets.