WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

#3330 closed defect (bug) (duplicate)

tinymce spell checker does not work when php server reports all errors

Reported by: ovgray Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: tinymce
Focuses: Cc:

Description

In testing with a server that has error reporting turned up to max to include Notices, I got "Could not execute AJAX call, server didn't return valid a xml" errors when clicking the spell check button.

I found this problem discussed at

http://tinymce.moxiecode.com/punbb/viewtopic.php?id=3383

The changes to tinyspell.php described by 'sbirtwistle' near the end of that thread solve this problem.

I assume that a version of tinymce more recent than what's in wp2.1 (and wpmu 1.0) will pick up those amendments, but if they were applied in wp2.1 in the meantime it would solve this problem for any others experiencing it.

Change History (3)

#1 @matt
15 years ago

  • Milestone changed from 2.1 to 2.2

#2 @foolswisdom
15 years ago

Confirmed bug
ENV: Ubuntu 6.10 (Edgy) localhost / WP trunk r4929

#3 @foolswisdom
15 years ago

  • Milestone 2.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3857.

Note: See TracTickets for help on using tickets.