WordPress.org

Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#33303 closed defect (bug) (duplicate)

Codex link in user-edit.php is opening in new tab. No links should open in a new window (to be consistent throughout the Admin).

Reported by: juhise Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.4
Component: Users Keywords: close
Focuses: ui, accessibility, administration Cc:

Description

user-edit.php having codex link, opening in new tab. But other links of codex opening in same tab. Should follow same behavior.

Attachments (1)

33303.patch (1.2 KB) - added by juhise 23 months ago.
added patch file

Download all attachments as: .zip

Change History (8)

@juhise
23 months ago

added patch file

#1 @juhise
23 months ago

  • Keywords has-patch added

#3 follow-up: @SergeyBiryukov
23 months ago

Hi @juhise, welcome to Trac!

I think the plan in the comment you linked to was to use ticket #23432 for these changes across the admin.

#4 in reply to: ↑ 3 ; follow-up: @juhise
23 months ago

Replying to SergeyBiryukov:

Hi @juhise, welcome to Trac!

I think the plan in the comment you linked to was to use ticket #23432 for these changes across the admin.

Thanks for the update.
Should I add this patch file to ticket #23432 ?

#5 in reply to: ↑ 4 @SergeyBiryukov
23 months ago

Replying to juhise:

Should I add this patch file to ticket #23432 ?

Yes, please, then we can close this one as a duplicate.

#6 @atomicjack
23 months ago

  • Keywords close added; has-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23432.

#7 @SergeyBiryukov
23 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.