WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#33315 closed enhancement (duplicate)

Sticky Customizer section heading when scrolling

Reported by: webmandesign Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: ui Cc:

Description

When browsing a Customizer section with a long list of settings and scrolling down, it would be good idea to preserve the section title so we can leave the section without scrolling up.

See attachment for illustration.

Attachments (1)

wp43-customize-seciton-title.jpg (86.8 KB) - added by webmandesign 4 years ago.
Illustration of sticky customizer section title when scrolling the section

Download all attachments as: .zip

Change History (3)

@webmandesign
4 years ago

Illustration of sticky customizer section title when scrolling the section

#1 @puneetsahalot
4 years ago

+1 for this. I was about to post a ticket for the exact thing.
Often I end up clicking the "x" button when all I want to do is go back to customizer sections list.

#2 @celloexpressions
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34343, which has slightly more activity.

Note: See TracTickets for help on using tickets.